Jump to content
Sign in to follow this  
Speedyy

Minimap Doesnt Work!

Recommended Posts

Hello all!

i havent played Battle realms for a while. during that time, i got a new pc.

but today, i reinstalled the game and my minimap isnt working:

brminimaperrornm6.jpg

the rest works perfectly.

i already updated my graphic card driver, but still the same :(

btw. ive got a geforce 260. and i copied the whole br folder on my old pc, and everything works. so it must be a problem of my computer...

i hope you can help me :)

thanks in advance :)

-speedyy

Share this post


Link to post
Share on other sites

bump after almost a year..does anyone have an answer now? i guess my graphic card is causing the trouble but the driver is updated and still the same.. :(

Share this post


Link to post
Share on other sites

Hello all!

i havent played Battle realms for a while. during that time, i got a new pc.

but today, i reinstalled the game and my minimap isnt working:

brminimaperrornm6.jpg

the rest works perfectly.

i already updated my graphic card driver, but still the same :(

btw. ive got a geforce 260. and i copied the whole br folder on my old pc, and everything works. so it must be a problem of my computer...

i hope you can help me :)

thanks in advance :)

-speedyy

did you patched your battle realms? if not, patch it. this problem maybe a cause of some bugs in the game.

btw, is your battle realms is wotw already?

Share this post


Link to post
Share on other sites

did you patched your battle realms? if not, patch it. this problem maybe a cause of some bugs in the game.

btw, is your battle realms is wotw already?

hi and thanks for the answer :)

yes its already patched and yes iam using wotw. i have a folder with all the data content in it and i played with it over a long time. but till i got my new pc, this minimap bug appears. i already tried to reinstall it again with all the cd's, but still the same. but it works on any other pc. its confusing me...

Share this post


Link to post
Share on other sites

Did you try finding the newest drivers for you VCard? Just asking dont do it if you are not shure what drivers to download. You will only mess things up.

Share this post


Link to post
Share on other sites

Did you try finding the newest drivers for you VCard? Just asking dont do it if you are not shure what drivers to download. You will only mess things up.

as i posted above, yes i did

Share this post


Link to post
Share on other sites

I have the same issue...I've tried EVERYTHING.

Even Google doesn't know the answer. I guess you gotta wait for them to fix up Windows 7

Share this post


Link to post
Share on other sites

I don't have this issue on my Windows 7 Enterprise install. However I have compatibility mode set to XP and desktop composition/themes disabled (prevents that damn slowdown).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...