Jump to content
Sign in to follow this  
TerrawindX2

"could Not Initialize Display Mode" On Eee Pc 1000h

Recommended Posts

Before I registered, I had a hard time looking for a specific problem that is similiar to mine. Too many topics had vague, generic titles ("Luk @t mai problemz", "HALP", "Strange error", you get the drill), and the search function only pointed me to one relevant topic, and even so there was no proper solution given to the problem.

I had just recently installed Battle Realms on my Eee PC 1000H. I followed all the steps, updated to Battle Pack 3, but I still cannot play the game, as clicking on the exe file would bring me to a black screen with the error message "Could Not Initialize Display Mode".

I had searched google and the results were not satisfying. I saw a website showing a list of compatible games for the Eee PC 701, with Battle Realms being unable to start due to graphics failure to initialise. However, I do not think that this would mean the end. Is there any way that I can hack, or fix, so that I can play this game which was once my favourite?

By the way, Compatibility Mode does not work, and I am running Windows XP sp 3. My Direct X is the latest, 9.0c.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...