Jump to content
Sign in to follow this  
- Mike -

Rocket Jumping And Tf2 Problem

Recommended Posts

Lately, when I'll go for a rocket jump I somehow click off the tf2 window and will cause me to sometimes even drag that window across my screen.

Anyone got any possible solutions?

Share this post


Link to post
Share on other sites

full screen?, take out the border of the tf2 program with some kind of command? Or use fake fullscreen, look it up.

Edited by Hawkear

Share this post


Link to post
Share on other sites

I tried -noborders and it still did it. I can't play regular full screen because then I can't alt+tab. What do you mean by "fake fullscreen?" You'll have to be more specific. But this is how I normally see my screen.

http://puu.sh/1bH7t (full desktop picture size)

But in-game, I can move freely about no problems, the mouse doesn't move outside of the window. BUT, somewhere between me pressing ctrl, spacebar, and M1 while moving my mouse. My screen will click off the window and/or move my tf2 window.

These are my start commands

-dxlevel 81 -sw -w 1280 -h 720 -console -novid -useforcedmparms -noforcemaccel -noforcemspd 

Share this post


Link to post
Share on other sites

well as far as I know, you can put in a command that allows you to have a fake fullscreen, basically it takes away the border and locks the screen to w.e aspect ratio you have picked, that way you won't pull it around but Idk how to do it for tf2, many pc games can be made into fake fullscreen, look up the term on google, im not sure how to do it with tf2. But ya basically you can also press the windows key to bring you to your desktop, that's my main suggestion, and then just run it in real full screen, also u can press Ctrl+ alt+ dlt and it will bring up the windows task manager also exiting tf2, at least for me it does. Anyway hope this helps.

try putting in this to your commands too see if it helps... -noborder, i think that is it

Share this post


Link to post
Share on other sites

Play full screen and try Win key+TAB instead of ALT+TAB

Share this post


Link to post
Share on other sites

It happens to me a lot, usually when I want to quickly bomb an enemy that's running away. What I do is go for rocket jumps not as quick because it only happens when you go for a rocket jump really quickly. I don't know if you understand but

634798639221257881.jpg

Share this post


Link to post
Share on other sites

It might have been because I have a keyboard on top of my laptop keyboard (it's wider, thin, and more comfortable). I guess it might have been when I RJ'd it would somehow get sensitive to the keyboard moving a little? (The mouse touchpad, or somehow hitting the windows key?) I really have no idea, so I turned off the touchpad like I normally do and haven't had any problems for the past few hours.

Can probably close.

Edited by - Mike -

Share this post


Link to post
Share on other sites

I had a similar problem when playing on my old PC.

You could change your mouse sensitivity to super low settings on your PC, then increase the in-game mouse sensitivity. Lower chance of clicking outside of the box, since the mouse automatically relocates to the center of the screen.

Edited by JoinedSenses

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...