Jump to content
Duster97

Cannot Find Supported Display Mode

Recommended Posts

I have all the requirements to play the game, but when i start it a messeage pops up statin- cannot find supported display mode. Im wondering if its my video car, I have an AGP Geforce MX440 64 MB card. When i first installed the game there was a PCI card in my computer, but i relized BR needed and AGP so i put that in and installed the drivers. Still cant get it working on either card, plz help

Share this post


Link to post
Share on other sites
I have all the requirements to play the game, but when i start it a messeage pops up statin- cannot find supported display mode. Im wondering if its my video car, I have an AGP Geforce MX440 64 MB card. When i first installed the game there was a PCI card in my computer, but i relized BR needed and AGP so i put that in and installed the drivers. Still cant get it working on either card, plz help

9512[/snapback]

Well since you have put in a new video card, maybe you should try reinstalling Battle Realms? Save your saves (if you have any) uninstall the game, and then install it again. See if that helps (Just be sure to fully remove BR before installing it again) if not then post here again.

Share this post


Link to post
Share on other sites

I removed it from my system and reinstalled in and am still getting the same message, any other ideas?

FYI.... i purchased the game from File planet Direct to drive if this makes a difference

Share this post


Link to post
Share on other sites

It's probably the latest version already if you got it off there but try installing this:

http://www.battlerealms.cc/forums/index.php?download=57

Otherwise if you use the english version and your monitor is good enough to support 1024 x 768 resolution (more then likely) then open your Battle_Realms.ini file, delete what's in there then paste this in there:

[Language]
LanguageCharacter	= E
LanguageString  = ENG

[VideoState]
Width                   =1024
Height                  =768
Depth                   =16
Fullscreen              =1
HardwareTL              =0

[Sound]
Enabled  = 1
NumSFXChannels =16
SoundTimerPeriod = 40
SoundTimerResolution = 5
MapSoundsEnabled=1

And save the file, see if that helps.

Share this post


Link to post
Share on other sites

hmm..... the battle pack didnt work, says file is already there so im guessing the patch is up to date. still cant seem to get it working :S

Share this post


Link to post
Share on other sites

Hi Duster07, you PM'ed me. There are still missing for your requirement... Or if not, there's something wrong in your video card setting... Also, if you can't run it due to graphic, did you forget the install direct X?

I am really sorry now, I can't help you, because I am very busy for school work.. anyway, my school will be done in June 9.

Share this post


Link to post
Share on other sites

No need to worry :D fixed problem, simplier than i thought. I was simply missing d3dim700.dll in the direct x. downloaded it, extracted to my windows/system, game works perfectly.

Thanks for the support

Share this post


Link to post
Share on other sites

Fix it like this: right click on battle realms launcher >> proprieties >>compatibility>> check "turn off visual themes " and check "Turn off advanced text servicies for this program", and check "Run this program in compatibility mode for- Windows 95"

Share this post


Link to post
Share on other sites

THIS IS MY OPINION

 

HERE should be check hide modes that this Monitor cannot display like on picture

 HDPVR2_PC_setup_3.png
 
here
 

 

 18fec5ad-1018-49ce-a4d8-3797bf07ee92_52.
 
should be selected on one  in the default mode, if you use more than one monitor, select accordingly 

 
 
And in setings file of a Game:
 
[Language]
LanguageCharacter    = E
LanguageString  = ENG

[VideoState]
Width                   =1024  - here you should set your Screen Resolution  eg from picture above 1280
Height                  =768 - here you should set your Screen Resolution   eg from picture above 1024
Depth                   =32
Fullscreen              =1
HardwareTL              =0

[Sound]
Enabled  = 1
NumSFXChannels =16
SoundTimerPeriod = 40
SoundTimerResolution = 5
MapSoundsEnabled=1
 
and the game setings should acurate to your actual resolution 
 
to see this right mouse button click on the desktop
 
intel-11389049.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...