Jump to content
blade89

Sync Error Problem

Recommended Posts

i have a problem with BR WOTW 1.50q ... when i play on LAN with my friends, we play for a couple of minutes and then on screen appears Sync Error Players dropped ... but their peasents and buildings remain and they're still generating peasents but they're not moving ...

could you please help me ? :)

Share this post


Link to post
Share on other sites

I think it's just an online bug. You can usually fix it by restarting your computer or just by restarting BR.

Share this post


Link to post
Share on other sites

A player will also drop if they try to use any Cheats, or Trainers online.

When you see all the other players drop at the same time, it usualy means you have dropped and they are still playing in a seperate game. It splits the game into one or more other games, that's why you can't see them controlling there units. ;)

Share this post


Link to post
Share on other sites

1.

It happens sometimes that if your friend and you have the same version 1.50q, but in fact, the other one is not 1.50q,

Sometimes when you patch the battle pack 3 to your Battle realms, it has an error but it is complete patching. Just try patching again if necessary.

2.

Also, if one of the computer is slower than the other one, this might happens too. Just reboot both of your battle realms from each computer and close all the program that you don't really need. This helps your battle realms to run faster and smoother.

3.

Do not use trainers or 3rd party program.

Share this post


Link to post
Share on other sites

i restarted my computer and made the server again and it keeps doing the same thing ... we're not using any trainers or stuff like that and i don't have any unnecessary programs running ... we'll try again today

Share this post


Link to post
Share on other sites

hmm the same thing used to happen to me all the time and i mean all the time...after a while i dont know what i did it just stopped lol i think that if u reinstall ur battle realms and gamespy it could help but its just an idea i did this and it kinda helped me from always syncing because when i reinstalled my br and gamespy i didnt sync as much anymore...hope that helps...

Share this post


Link to post
Share on other sites

Also, you could try playing over Gamespy instead of LAN. It might be more effective.

Share this post


Link to post
Share on other sites

well the problem was this .. we were playing with the XP AI and i guess that was the cause .. cuz when we played with ordinary AI profiles(grayback, kenji etc) we didn't have any problems :)

Share this post


Link to post
Share on other sites

install 1.50q gamespy and ur friend 2 so u guyz can vs each other over gamespy LAN is direct to computer it can play up and plus gamespy is the most used u can also vs other people not just ur friends....:P

Share this post


Link to post
Share on other sites
well the problem was this .. we were playing with the XP AI and i guess that was the cause .. cuz when we played with ordinary AI profiles(grayback, kenji etc) we didn't have any problems :)

13932[/snapback]

OH, you just download the client in my signature, I am the one who make the XP AI.

By the way, did you guys have the same XP AI in each computer?

Share this post


Link to post
Share on other sites

Eh, If you didn't, thats the cause of the Sync error. To fix it, you can delete the XP.ai (Is that the filename end) from your Battle Realms AI folder, or copy that into your friend's AI folder.

Share this post


Link to post
Share on other sites

yeah we all had it .. a friend of mine download it from your link Ben :)

futsalfred: i guess we'll delete it :)

Share this post


Link to post
Share on other sites

OK, nice, if you have more friends. Try to share them a link.

Future Thank You!

Share this post


Link to post
Share on other sites

i have a problem with BR WOTW 1.50q ... when i play on LAN with my friends, we play for a couple of minutes and then on screen appears Sync Error Players dropped ... but their peasents and buildings remain and they're still generating peasents but they're not moving ...

could you please help me ? smile.gif

 

to slove the problem you have to share all files of a game this mean they have get exactly your game the differences in files make the sync error  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×